у Вас глобальная версия, обновляйтесь без проблем