если стоит 10.4.1, то можно обновлятся?