у следующей версии обязательно должен быть аккумулятор