Если у меня стоит  глобалка V11.0.5.0.QJZMIXM, я могу прошить установить эту прошивку, версия у неё вроде бы ниже