В Андроид 10 теперь по новому происходит работа с внешним хранилищем и все приложения должны обновиться для этого. Старые работать не будут. Попробуйте установить последнюю версию ЕС