у меня все равно для 11 версии предлагает скачать,хотя стоит 12 ая, ругается не несовместимость