я не могу обновиться, выдает ошибку